Das genannte Gerät ist der erste Pod in meinem Fuhrpark. Man kann im Menu zwischen "Pod Mode" und "Mod Mode" wechseln. Die Funktion, welche sich dahinter verbirgt, erschließt sich mir allerdings nicht. Am Dampfverhalten mit installiertem RBA kann ich keinen Unterschied ausmachen. Man kann den Pod Tank durch eine 510er Adapterplatte auswechseln, was aber auch keine besondere Einstellung in der Elektronik benötigen dürfte.
Hat damit jemand Erfahrungen? Haben andere Pod-Systeme eventuell auch diese Option? Wenn ja, was macht diese Funktion?
Sei der erste, dem das gefällt
blacksheep
#1
Hat der Akkuträger im Pod-Mode evtl. eine max. Ausgabesperre? Sagen wir mal du hast einen Widerstand von 0.2 Ohm dann geht er im Pod-Mode sagen wir mal bis 40 Watt. Schraubst du einen einen RTA ebenfalls mit 0.2 Ohm drauf kannst du im Mod-Mode über die 40 Watt hinaus mehr Leistung auf die Wicklung geben. Beim Voopoo Drag X hat man einen Smart-Mode und einen RBA-Mode bei dem es sich dann wie oben beschrieben verhält. Bitte Rückinfo 👍
Sei der erste, dem das gefällt
D D-Punkt
#2
Ein interessanter Ansatz. Er lässt sich in beiden Modi bis 100 Watt hochschrauben und feuert damit auch. Verbaut sind 0,36 ohm im RBA Einsatz.
Sei der erste, dem das gefällt
blacksheep
#3
Dann wird das s schlicht und ergreifend eine Marketing Sache sein ... Ein Pod-Mode um ihn mit pods zu betreiben und ein Mod-Mode um einen hn mit einem RTA oder ähnlichem zu betreiben. Ich habe sonst keine Erklärung und wenn es nicht "einstellbar" ist, dann kann es in der Richtung eigentlich auch nichts sein 🤷
Gefällt mir (1)
Laden...
1
Daniel
#4
Kannst du vielleicht im mod mode die pre head funktion aktivieren? Und im pod mode halt nicht
Sei der erste, dem das gefällt
D D-Punkt
#5
@blacksheep Ich vermute mal, das wird die wahrscheinlichste Erklärung sein. Ich habe mal beim Onliner angefragt, wo ich ihn her habe. Er will mal recherchieren. Ich werde ein Update geben, sobald ich mehr weiß. ⏳
Sei der erste, dem das gefällt
D D-Punkt
#6
@Daniel Die Funktionen konnte ich in beiden Modi komplett durchschalten. Das einzige, was sich offensichtlich ändert sind die Farbakzente im Display (blau zu orange).
Ich halte Euch auf dem Laufenden, falls sich das Mysterium noch lichtet 😄
Sei der erste, dem das gefällt
blacksheep
#7
Quelle: https://vaping360.com/reviews/lost-vape-ursa-quest-multi-kit-review/
Anhang
IMG_20210208_195938.jpg 336.76 Kb . 36 Aufrufe
Letztes Update am 08.02.2021 20:02 von blacksheep.
Sei der erste, dem das gefällt
D D-Punkt
#8
@blacksheep Ein gutes Review. Ähnlich ist es in der Betriebsanleitung beschrieben. Trotzdem fehlt, was da wirklich passieren soll.
Sei der erste, dem das gefällt
Daniel
#9
Also wenn ich das vom Schäfchen nehme, kann es sein das du den mod mode aktivieren musst, wenn du z.b den 510 Adapter drauf hast. Viellicht irgendwas mit ner anderen Regelung oder so. Oder das er sonst nicht feuert, weil er vielleicht denkt mit dem 510er adapter und pod mode eingestellt "Kurzschluss" oder so
Sei der erste, dem das gefällt
D D-Punkt
#10
Ich habe heute vom Riccardo Support eine Antwort bekommen, die recht nachvollziehbar scheint: Man kann im Pod-Modus drei User-Profile speichern und im Mod-Modus drei weitere. Ich glaube, das könnte des Rätsels Lösung sein (auch wenn ich die Profil-Funktion nicht nutze).
Gefällt mir (2)
Laden...
2