...mag mich nicht.
Moin zusammen!
Ich bin zu dusselig, den Expromizer TCX ans Laufen zu bringen.
Der Verdampfer ist von mir komplett gereinigt worden. Die Dochte ausgekocht und nur mit einer Pinzette "angefasst". Das Mesh habe ich mir von einer 10*10-"Platte" zurechtgeschnippelt und die Watte dick drunter gepackt.
Aber, egal ob Muji, Cotton Bacon, Angora Rabbit...nach spätestens drei Sekunden schmeckt es kokelig.
Aktuell habe ich das Tom Klark's Der Zipfel der Zapfel mit 50/50 Base und 3mg Nikotin drin.
Bringt Euch das Bild etwas, um mir bei meinem Problem zu helfen?
Ich bin für Tipps dankbar, denn im Moment weiß ich nicht weiter... :confused::see_no_evil:
Lieben Gruß
Daniel
Update:
Ich habe mir die Tipps zu Herzen genommen und ein paarmal herumprobiert. Das Ergebnis sind nun gefühlt 250g Watte eng unter dem Mesh.
Es ist schon besser geworden, aber 100%tig zufrieden bin ich noch nicht...
Aber ich danke an dieser Stelle schon einmal für Eure Hilfe!
Anhang
Polish_20210101_221658366.jpg 880.42 Kb . 29 Aufrufe
Letztes Update am 06.01.2021 19:51 von Daniel.
Gefällt mir (1)
Laden...
1
Smoki
#1
Was für mesh?
Sei der erste, dem das gefällt
Marie_187
#2
Hab das gute Stück leider nicht und gebe deinem Beitrag mal nen push
Gefällt mir (1)
Laden...
1
Smoki
#3
Das mesh sieht sehr feinmaschig aus. Wieviel Watt gibst du drauf?
Sei der erste, dem das gefällt
Daniel
#4
Hello Daniel, Also den expromizer habe ich auch und seine Schwachstelle ist die watte genau an den Pfosten und da liegt die nicht immer 100 % am mesh an (siehe Bild). Da hat meiner immer gekokelt, habe die watte wie ein Fächer ausgebreitet und son bisschen um die pfosten gelegt. Watte hoffe mal hast du genügend drinnen, ich nehme wirklich immer einen kompletten strang der von dir genannten Watte. Muiji watte mag der expromizer übrings überhaupt nicht. Ansonsten sieht die wicklung erstmal soweit ok aus.
Anhang
20210104_224638.jpg 185.15 Kb . 11 Aufrufe
Sei der erste, dem das gefällt
Daniel
#5
Nachfluss stimmt soweit? Du kannst auch mal top cap ab und einfach mit 60 Watt befeuern und gleich den dampf wegpusten beim feuern. So siehst du eventuelle hotspots sehr schnell aufglimmen, gehe den kompletten mesh streifen mit der Technik einmal lang.
Sei der erste, dem das gefällt
Daniel
#6
Was für mesh?
Ähm... Gute Frage. 200er oder 400er.:flushed: Ich hatte zwei 10x10 bestellt, mir den Streifen zurecht geschnippelt und bei beiden dasselbe Problem.
Sei der erste, dem das gefällt
Daniel
#7
200er oder 400er. Da bin ich mir gerade nicht sicher.
Mehr als 50/55 Watt traue ich mich nicht, weil es dann natürlich umso schneller kokelig schmeckt.
Sei der erste, dem das gefällt
Daniel
#8
Oki, danke Dir für den Tipp.
Watte hatte ich mich anfangs etwas verschätzt. Danach aber mit dick und dicker herangetastet, bis ich dachte, dass es reicht.
Das Mesh versuche ich mit Vorlage von einem alten mitgelieferten Streifen zurecht zu schneiden. Dann kommt eigentlich so viel Watte drunter, dass es schon schwierig wird, das Mesh auf der anderen Seite in die "Halterung" zu stecken und die Schraube anzuziehen.
Vom Bild her macht es den Eindruck, als würde nicht genug Watte drunter sein (helle und dunkle Stellen im Mesh). Ich dachte aber bis jetzt, dass es genug ist. Ich achte darauf, dass die Watte ja etwas in sich zusammenfällt, wenn sie nass wird.
Nachher probiere ich es noch mal mit mehr Watte und Deiner beschriebenen Technik. :thumbsup:
Sei der erste, dem das gefällt
Daniel
#9
Nachfluss stimmt soweit? Du kannst auch mal top cap ab und einfach mit 60 Watt befeuern und gleich den dampf wegpusten beim feuern. So siehst du eventuelle hotspots sehr schnell aufglimmen, gehe den kompletten mesh streifen mit der Technik einmal lang.
Ich denke schon. Zumindest ist die Watte durchgängig nass. Aber ich habe den Expromizer gebraucht in der Bucht gekauft und die Dochte schimmern bläulich. Ich denke, der Vorbesitzer hat sie evtl gekocht und das Wasser verkrochen lassen?!? Ob das aber für den Nachfluss relevant ist? Was ist denn eigentlich mit der Idee, die Dochte zu entfernen und anstelle der Dochte eng gerolltes Mesh zu nutzen? Das habe ich irgendwann mal gelesen... Ansonsten probiere ich Deinen Tipp heute Abend aus, und wenn ich ihn neu bewattet habe nochmal.
Sei der erste, dem das gefällt
Daniel
#10
Also würde mal schätzen das du 200er mesh oder so hast. Das fällt bei mir nach ner gewissen Zeit irgendwie zusammen und ist so weich, dann habe ich auch hotspots. Probiere mal 100er oder 150er. Das deine dochte blau sind, heist eigentlich das sie viel hitze bekommen haben, sprich mit Feuerzeug oder bunsenbrenner, weil Edelstahl läuft bläulich an wenn es warm wird, könnte nachfluss behindern.
Sei der erste, dem das gefällt
Daniel
#11
Hier
Anhang
Farbe02.jpg 53.95 Kb . 22 Aufrufe
Sei der erste, dem das gefällt
Daniel
#12
Ah, OK.
Danke Dir für die Info 👍
Sei der erste, dem das gefällt