Ein Bekannter von mir nutzt die Coldsteel 100 mit dem Kriemhild Verdampfer. Nach ein paar Zügen meldet die Coldsteel "Atomizer short" bzw. "No Atomizer". Nach Austausch der Box durch den Offliner blieb das Problem bestehen. Dann wurde der Verdampfer ausgetauscht, auch das löste nicht das Problem. Die Box wurde auf die aktuelle Firmware geupdated, auch hier ohne Erfolg. Das Problem ist übrigens reproduzierbar. Hat irgendjemand eine Idee woran das liegen könnte?
Gefällt mir (1)
Laden...
1
Daniel
#1
Den verdampfer mal auf einer anderen box getestet? Vielleicht minderwertige coils?
Sei der erste, dem das gefällt
blacksheep
#2
Kann die Box mit anderen Verdampfern problemlos betrieben werden, liegt es wohl am Verdampfer oder den Fertigcoils. Eventuell eine schlechte Charge erwischt. Einfach so viel wie möglich rumprobieren mit unterschiedlichen Kombinationen. Reproduzierbar heißt ja hier dann wohl "immer mit der gleichen Kombination" oder verstehe ich das falsch? Grüße blacksheep
Sei der erste, dem das gefällt
Marcus Schade
#3
Die Box läuft mit anderen Verdampfern problemlos. Wir haben auch den Kriemhild Verdampfer auf meiner Coldsteel getestet mit dem selben Problem.
Sei der erste, dem das gefällt
blacksheep
#4
Dann liegst am Verdampfer und/oder seinem Fertigcoil
Gefällt mir (1)
Laden...
1
#5
Habt ihr auch den Verdampfer mal auf einer anderen Box als die Coldsteel getestet?
Eventuell vertragen die sich nicht, weil die Polschraube vom Verdampfer eventuell bauart bedingt keinen bzw zu wenig Kontakt mit dem Pol des Verdampfers bekommt.
Funktioniert der Verdampfer auf einer ganz anderen Box auch nicht liegt es nur an den Coils/Verdampfer
Gefällt mir (1)
Laden...
1
Manwithhat
#6
Hi.
Noch eine Idee.
Es kann ja sein, das der Pluspol im Cold Steel Akkuträger etwas weiter "innen" steht als bei anderen Akkuträgern und der Pluspol des Verdampfers deshalb etwas zu kurz ist.
Ich glaube die Kriemhild ist ein Fertigcoiler und hat dementsprechend keinen per Schraube verstellbaren Pluspol.
(Hat der Verdampfer aber einen verstellbaren Pol, einfach geringfügig herausdrehen und alles sollte gut sein. Aber Obacht: sehr häufig hält die Pluspolschraube auch den Pluspol auf dem Wickeldeck. Dann darfst du die Schraube nicht lockern. Springende Widerstände wären dann die mindeste Folge)
Vermutlich ist es ein sogenannter "Floating" Plus Pol, der schwimmend in einer Dichtung/Silikonring gelagert ist. Der lässt sich normalerweise leicht verschieben. Das geschieht im Grunde nur, wenn das Verdampferköfchen eingeschraubt wird. Damit wird sichergestellt, dass das Köpfchen guten Plus-Kontakt bekommt.
Ist jetzt das Köpfchen etwas kurz - da braucht es nur wenige 1/100 mm - bekommt es keinen Kontakt zum Pluspol und wird somit nicht vom Akkuträger erkannt. Die Fehlermeldung kennst du ja.
Haben andere Verdampfer geringfügig höher eingebaute Pluspole, drücken diese den schwimmend gelagerten Pluspol des Verdampfers das kleine Stückchen nach oben und das Verdampferköpfchen hat wieder innerhalb des Verdampfers Plus-Kontakt und alles ist gut.
Du kannst dir ja mal den Spaß machen und mit einer Schieblehre die Tiefe der Akkuträger-Pluspole überprüfen.
Vielleicht kannst du den Pluspol der Coldsteel ja etwas nach oben ziehen. Musst du mal vorsichtig versuchen.
Eine andere Variante wäre, leitendes Material zwischen den Pluspol des Verdampferköpchens und den Pluspol des Verdampfers zu bringen, allerdings ohne dass sich ein Kurzschluß einstellt. Das dürfte schwierig werden.
Ich fürchte mit dem Verdampferköpfchen aus der Charge wird das nix. Das kann schon mal vorkommen, dass sich die Längen geringfügig ändern. Nennt sich wohl "Fertigungstoleranz".
Letztes Update am 27.09.2020 08:02 von Manwithhat.
Gefällt mir (2)
Laden...
2
Marcus Schade
#7
Kleines Update. Der Verdampfer wurde auf einer Aegis Max ohne Probleme getestet. Offensichtlich vertragen sich Kriemhild und Coldsteel einfach nicht.
Sei der erste, dem das gefällt
Manwithhat
#8
Ich hab mal eben die Tiefe des Pluspols meiner Cold Steel gemessen: 3,85 mm.
Bei meinem Gerät gibt es keine Probleme.
Was aber nichts heißen will, denn ich besitze keine Kriemhild.
Aktuell dampft da ein Taifun GTR drauf rum. Dessen Pluspol ist 4,6 mm lang (einschließlich der fest verschraubten Pluspolschraube).
Und die Cold Steel federt nach dem Abschrauben des "langen" Verdampferpluspol augenscheinich akkurat zurück.
Kann natürlich sein, dass das der Pol des betroffenen Akkuträgers nicht tut.
Also mal messen.
Ich mein, so ein Akkuträger-Pluspol ist ja auch nur ein Mensch. Da kann man schon mal verklemmt sein.
Letztes Update am 27.09.2020 08:19 von Manwithhat.
Gefällt mir (1)
Laden...
1
Marcus Schade
#9
Wir haben die Kombination auf 3 verschiedenen Coldsteelboxen getestet, jedesmal der selbe Fehler. Der Kriemhild Verdampfer funktioniert auf einer Aegis Max einwandfrei. Ich habe auf meiner coldsteel den Nautilus GT auch ohne Probleme. Das ist ja das Problem. Boxen arbeiten normal der Verdampfer arbeitet normal nur eben nicht zusammen.
Gefällt mir (1)
Laden...
1